Seagate Phantom 4T - Recover aftter Diskpart Clean

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 10 Nov 2015, 12:41

Seagate Phantom 4T - Recover aftter Diskpart Clean

#1 Post by rfalconi »

Hi everyone,

I accidentaly typed Clean on Disk Part, on the wrong HD (my backup one), it did not have any other partition, and I didn't format it, I only exited Disk Part after that.

I tried using EaseUS Recovery software on it, after 15% I exited and restored it to see how would it go. I could save many things, but later I restarted it and the software crashed after 79% (taking more than 4 days straight to reach it), so I arrived here and I thank for any further help on this.

Below is the print of the 1st screen, I have another 4TB HDD (Drive H:) which I would like to make sure I don't select. The Cleaned External HD is not assigned with any letter (and I tried assigning letter to it following this ... windows-7/


Can anyone help me following this?