Testdisk sees partition but doesn't write it

Using TestDisk to repair the filesystem
Post Reply
Message
Author
drapos
Posts: 2
Joined: 06 Dec 2015, 14:01

Testdisk sees partition but doesn't write it

#1 Post by drapos » 06 Dec 2015, 14:20

Hi.

I'm trying to move a Samsung 2TB disk from external iOmega USB3 enclosure to internal SATA2 port. I already realized that each port is unable to see the others partition. Apparently one uses 512k cluster, while the other uses 4096.

Thing is, Testdisk catchs missing partition almost instantly when I select disk -nothing while using drive-, and list files and folder trees correctly, but fails to make it visible to OS after write and rebooting PC. I use it with admin priviledges from windows 10 64bits. It was able to recover old partitions overwrote on SATA once back to USB3 enclosure, but not the other way around, the one I'm interested into since I have 1,8tb of data.

I tried DOS version but it doesn't react to KB keys after listing HDDs, and Hiren's boot version runs the same as Windows 10, listing files but not writing back partition.

Any help would be appreciated.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3697
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Testdisk sees partition but doesn't write it

#2 Post by cgrenier » 07 Dec 2015, 07:46

Can you paste the testdisk.log file content ?

drapos
Posts: 2
Joined: 06 Dec 2015, 14:01

Re: Testdisk sees partition but doesn't write it

#3 Post by drapos » 10 Dec 2015, 14:49

I renounced to move it to internal SATA and put it back to its external enclosure. Testdisk had no problem fixing it back for that evil USB3 controller.

I will post an old log I have from my several unsuccesful tries. It is so long that Chrome had troubles managing it and tab crashes frequently, so I will use pastebin instead of your forum to prevent any harm. I have to apologize for some spanish sentences on the log for being the default OS setting:

http://pastebin.com/yE10ef7F

[Iomega_Ext_Drive]

You will be able to see I tried many incorrect things in the hope of 'breaking' it in a 'fixable' way.

Thank you for your attention and your awesome software.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests