TestDisk or PhotoRec cannot find any partitions!

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
backspacez
Posts: 1
Joined: 21 Dec 2015, 06:48

TestDisk or PhotoRec cannot find any partitions!

#1 Post by backspacez » 21 Dec 2015, 06:56

I'm attempting to recover about 300GB of data from an old laptop hard drive. It's in a USB enclosure and comes up as RAW filesystem. It passed the tests on GSmartControl, so I don't think its irreversibly damaged but TestDisk nor PhotoRec was able to find partitions or recover any data. PhotoRec showed one partition but recovered no data from it after I attempted to get the data.

I've tried a few of the internet data recovery tools and none have seemed to work. I'm running Windows 8 64bit.

What else should I try? Is there any info or logs I can give you guys to give more insight as to what's going wrong here?

I'm not married to being able to use the disk or anything, I just want the data, preferably the whole drive copied somewhere on my computer so I can access the project files for FL Studio, all of my music production from before a couple months ago is on that hard drive. I really need that data.

Thanks a lot!

Sponsored links

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 4 guests