FAT32 with Linux . help requested

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
bhavna31sharma
Posts: 1
Joined: 02 Jan 2016, 18:12

FAT32 with Linux . help requested

#1 Post by bhavna31sharma » 02 Jan 2016, 18:49

following happened when i tried recovering 1tb hdd
Two same *FAT partitions found
1st.png
1st.png (25.64 KiB) Viewed 671 times
Results after Quick search
2.png
2.png (20.72 KiB) Viewed 671 times
results after quick search and P used to see files showed
"Support for this file system hasnt been enable during compilation"

results after deep search
4.png
4.png (31 KiB) Viewed 671 times
finally no partitions shown and same msg displayed
"Support for this file system hasnt been enable during compilation"

please help ... do i have to go to professionals forgetting data back

Sponsored links

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: FAT32 with Linux . help requested

#2 Post by Fiona » 02 Jan 2016, 21:36

Can you use TestDisk 7.1WIP 32bit and under disk selection, can you select your disk instead of PhysicallyDrive?
Looks like Disk /dev/sd* (*= a, b, c, etc..).
There ar not 2 partitions in your partition table.
The current partition in your partition table is a FAT16 >32MB and probably wrong?
It's listed twice because there is a message that your FATn boot sector is not valid (message is related to this partition).
What partition and file system are you looking for?
Run another diagnose with testdisk 32bit and copy and paste the content of your testdisk.log into your next post.

Fiona

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests