Can't revocer the partition

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Locked
Message
Author
rockskull
Posts: 1
Joined: 25 May 2012, 01:52

Can't revocer the partition

#1 Post by rockskull » 25 May 2012, 02:03

I ran the testdisk application trying to recover a partition I accidentally deleted.

The story:

I bought a SSD drive so I took my old drive (OS partitons + Files partitions) and wanted keep only the files partition in the hole disk. So I deleted (via Computer Manager in Windows) all the OS partitions (Linux, windows, swap and windows system). That gave me 100GB of Unlocatted space and my 350GB+ Files partition. I choose the extend option, and that gave me two partitions with these sizes. They became a dark yellow color. I clicked on the 100GB partition I choose delete (I wanted a full partition of 450+ GB). That deleted the two of them.

So I found testDisk. Read about it, read some tutorials. Ran it. Chose Analyse option. I choose quick search after a while I see all partitions. In the end it gives me Can't recovey [Files] partition.

This is the log File: http://dl.dropbox.com/u/25370888/testdisk.log

Can someone help me with this? Is there a way of recovering it ?

The really important things, of course, I have a backup. But some photos, some videos, etc. I don't have. I would like to recover it.

Sponsored links

User avatar
remy
Posts: 457
Joined: 25 Mar 2012, 10:21
Location: Strasbourg, France.
Contact:

Re: Can't revocer the partition

#2 Post by remy » 28 May 2012, 08:24

You didn't find your data partition, but only the extended partition that includes your data partition and a swap partition. WHat you tried to list was probably your swap partition.

Run deepersearch.

Locked

Who is online

Users browsing this forum: No registered users and 7 guests