Problems after Clone of a Win 7 double boot

How to use TestDisk to recover lost partition
Post Reply
Message
Author
User avatar
profsurgical
Posts: 5
Joined: 15 Feb 2016, 18:07
Location: DDR 3.0 / Merkel

Problems after Clone of a Win 7 double boot

#1 Post by profsurgical » 18 Feb 2016, 15:58

The general question is that in former times I used testdisk to repair a partition but after that the PC does not start. I have also Acronis and Partition Magic for XP.
Why do I get different results from different tools ? They must get the same faults and not different results of partition table !

After clone of Win 7 double boot system I get start problems of the first system. When starting some partitions are lacking because the system does not find volume.inf in its own file repository.
So I let it seek on the other system and it finds the driver there. Then all partitions are complete.
But after restart I get a BSOD with 0x0000007b, means missing start partition.

So I start with last known good configuration then volume.inf not found, then looking other system, installation but the BSOD again after restart.
Loop of that !

So the partition table in the old system /HDD is not quite ok, but it works.

After clone it gets worse and the system does not work as described above.

I attach 2 screenshots of testdisk of the old HDD (first) and the new one after clone (second).

Would appreciate some useful remarks !
Attachments
TD WD 750.jpg
TD WD 750.jpg (65.73 KiB) Viewed 367 times
Testdisk Win 7 1 alte Platte.jpg
Testdisk Win 7 1 alte Platte.jpg (48.9 KiB) Viewed 367 times
Lose of ethics is first sign of debility.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3623
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Problems after Clone of a Win 7 double boot

#2 Post by cgrenier » 18 Feb 2016, 18:48

The software you have used to clone the disk has not done a sector by sector copy: the partition size are different.
If you want to do a sector by sector copy, use gnu ddrescue.
Here is an old tutorial: https://www.cgsecurity.org/wiki/Damaged_Hard_Disk

User avatar
profsurgical
Posts: 5
Joined: 15 Feb 2016, 18:07
Location: DDR 3.0 / Merkel

Re: Problems after Clone of a Win 7 double boot

#3 Post by profsurgical » 18 Feb 2016, 19:33

Thanks for your answer. One friend told me to try with dd from Linux.

But I tried several clones with Acronis TI also sector by sector ! And also HDD Raw Copy Tool works with sector by sector.

The results were the same ! Why that ??

Beside that why does an image without sector by sector makes such problems ??
Lose of ethics is first sign of debility.

User avatar
profsurgical
Posts: 5
Joined: 15 Feb 2016, 18:07
Location: DDR 3.0 / Merkel

Re: Problems after Clone of a Win 7 double boot

#4 Post by profsurgical » 19 Feb 2016, 09:01

Is it possible to repair a / this HDD / the partition table by testdisk ??????
Lose of ethics is first sign of debility.

User avatar
profsurgical
Posts: 5
Joined: 15 Feb 2016, 18:07
Location: DDR 3.0 / Merkel

Re: Problems after Clone of a Win 7 double boot

#5 Post by profsurgical » 22 Feb 2016, 15:44

In the past testdisk under XP has different results about partition table than windows, or other tools as Partiton Magic etc pp

Also I encountered total loss of windows using a testdisk repair of partition table !

Some mulitbootsystem work fine but TD says there is a problem. But the system works without problems !

The same with Partition Magic.

So also the system above works with some problems,

but TD says there are bigger problems, so I ask with what relevance ???
Lose of ethics is first sign of debility.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests