Resume photorec session Topic is solved

Using PhotoRec to recover lost data
Posts: 2
Joined: 08 Mar 2016, 06:57

Resume photorec session

#1 Post by Bigcat21 » 08 Mar 2016, 07:15

Hi I tried to resume a photorec session, but it resumes from the same hd where the .ses is not from the hd where to recover the files

The set up is g: the external hd that shows raw and that I am trying to recover the most of the files, an element 4 gb. Then the h: is the other external hd from which I started the first session, and where the files are going after recovery

If I go to h: and the directory where the .ses is, photorec resume the session but checking h: and not g: as when the first session was first launched

Any help will be highly appreciated


Sponsored links

User avatar
Site Admin
Posts: 4049
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Resume photorec session  Topic is solved

#2 Post by cgrenier » 08 Mar 2016, 07:19

Edit the file with notepad++ or another text editor and check the source device listed at the beginning.

Posts: 2
Joined: 08 Mar 2016, 06:57

Re: Resume photorec session

#3 Post by Bigcat21 » 09 Mar 2016, 06:59

Thanks modifying the .ses did the trick
Recovering is back in progress


Who is online

Users browsing this forum: Google Adsense [Bot] and 1 guest