8GB Memory card shows as RAW

How to use TestDisk to recover lost partition
Post Reply
Message
Author
victor1000
Posts: 4
Joined: 10 Jul 2016, 21:44

8GB Memory card shows as RAW

#1 Post by victor1000 » 10 Jul 2016, 22:37

I put a card reader in my front USB 2.0 port. It was slow to respond. It didn't seem like it was writing or doing anything. So, I took it out. That proved to be a mistake. Now, my flash card is raw with a status of "Unknown partition". I made an image of the card with Testdisk. Here are my attempts so far.

-I have run Advanced setting. I set partition to None. I have set the card type at FAT32.
Step 3.jpg
Step 3.jpg (76.83 KiB) Viewed 608 times
Step 4.jpg
Step 4.jpg (102.1 KiB) Viewed 608 times
Step 6.jpg
Step 6.jpg (48.2 KiB) Viewed 608 times
I also used Analyse and I received the error "Partition sector doesn't have the endmark 0xAA55".

I tried to rebuild the boot sector. Final result: Can't find cluster size. I did a boot sector dump. I don't know how to output the boot sector into text form so I will attach pictures in the next post.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3757
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: 8GB Memory card shows as RAW

#2 Post by cgrenier » 11 Jul 2016, 06:14


victor1000
Posts: 4
Joined: 10 Jul 2016, 21:44

Re: 8GB Memory card shows as RAW

#3 Post by victor1000 » 11 Jul 2016, 12:00

Thank you for the response. These are the images of the boot sector. Can you assess what is going on based on these results? I can see the boot sector and backup are not identical. If I edited it somehow, would that fix the problem? The results of PhotoRec were unsuccessful.
bad boot sector 1.jpg
bad boot sector 1.jpg (181.75 KiB) Viewed 602 times
bad boot sector 2.jpg
bad boot sector 2.jpg (180.47 KiB) Viewed 602 times
photorec results.jpg
photorec results.jpg (24.9 KiB) Viewed 602 times

Ashhad101
Posts: 1
Joined: 13 Jul 2016, 10:06

Re: 8GB Memory card shows as RAW

#4 Post by Ashhad101 » 13 Jul 2016, 10:16

hey guys please help i have 32 usb which is not working when i put it in computer then windows says please format usb before using it but when i click format it says windows was unable to format usb so i went to internet and found this software testdisk but i have tried everything and still my usb isnt working when i go to analyse it shows no partition even after deep search and when i go to advance tab it says both primary and secondary boot partition status= bad and when i click rebuild boot sector it just searches mft and after complition it says no partition found (unable to create BS), and one thing more windows says my usb is in raw format and testdisk says its in NFTS format, please guys tell me any solution i dont care about data getting lost however i want my usb to work again. Thanks

Iceking007
Posts: 15
Joined: 30 Nov 2012, 19:09

Re: 8GB Memory card shows as RAW

#5 Post by Iceking007 » 13 Jul 2016, 18:32

When you Analyze / scan for partitions, are you able to view any files? (Press p to view partition contents)

If your file structure is empty and photo rec is empty there's a good chance your information is gone, TestDisk is able to view partitions and files of "unmounted/uninitialized" disks, never used photorec or Stellar Phoenix WDR PRO before.

Good luck.

User avatar
cgrenier
Site Admin
Posts: 3757
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: 8GB Memory card shows as RAW

#6 Post by cgrenier » 13 Jul 2016, 20:00

Ashhad101, if Windows failed to format the card, nothing can be done. Change the card!

victor1000
Posts: 4
Joined: 10 Jul 2016, 21:44

Re: 8GB Memory card shows as RAW

#7 Post by victor1000 » 15 Jul 2016, 07:21

I tried Stellar Phoenix without success. I tried another recovery program and it only recovered gibberish text files and one large 7.5GB MPEG file. I know for certain I didn't have any MPEG files on the card. I have used a hex editor to see if anything is visible in any data sectors. I see a bunch of letters and numbers. I can't format the card even if I wanted to. Maybe there is damage to the controller. :(

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests