not enough space available

Using PhotoRec to recover lost data
Post Reply
Message
Author
bigbill
Posts: 2
Joined: 28 Jul 2016, 14:45

not enough space available

#1 Post by bigbill » 28 Jul 2016, 15:02

I am running kali linux usb and trying to recover some deleted files using photorec. I have updated photorec to version 7, but each time i run the program i keep getting not enough space available. I am trying to recover files from a 1tb hard disk to a 3tb external (ntfs format). I have followed your step by step instructions, but no matter what i do, i still get the "not enough space available". I will confess, i am no expert when it comes to linux and do find the file structure a bit different. At the moment, my external drive should be in the /dev/sdb1 directory. I have checked it is mounted. i have also checked the /media, /mnt or /run/media directories, but cannot find the external drive listed. Please help.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3619
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: not enough space available

#2 Post by cgrenier » 28 Jul 2016, 20:13

/dev/sdb1 is a device, not a directory.
Run the command "mount", if /dev/sdb1 is listed, you will see the mount point (directory).
If it's missing, as root, run "mount /dev/sdb1 /mnt" to mount the partition in /mnt

bigbill
Posts: 2
Joined: 28 Jul 2016, 14:45

Re: not enough space available

#3 Post by bigbill » 29 Jul 2016, 04:42

My apologies for using the word "directory" when i should have used device. All i am trying to do is to recover my files to an external seagate drive, not a folder/directory. However, everytime I try and use the C to select my destination, i get no free space available. At the terminal, i have type mount as you suggested. This command lists /dev/sdc1 on /media/root/seagate. I therefore, started photorec again and attempted to use /media/root/seagate for my destination. Once again, i get no free space available. Please note, there is nothing on the seagate 3tb drive.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest