change Extended LBA to NTSC

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Nibeljunge
Posts: 8
Joined: 19 Jul 2014, 14:31

change Extended LBA to NTSC

#1 Post by Nibeljunge » 07 Sep 2016, 20:34

Hello,
out of the blue my external HD does not recognize the first out of 3 Partitions anymore.
Partition G shows as unformatted, H and J are fine.

Analyzing with Test Disk showed a wrong number of heads per cylinder.
After changing that and analyzing again the partition in question now shows as extended LBA.
I tried changing it to NTSC, but that did not help.

How can I get the partition to be readable again? Any solution to access the data is welcome.

Thanks you!
Attachments
TestDisk.jpg
TestDisk.jpg (84.72 KiB) Viewed 573 times

Sponsored links

Nibeljunge
Posts: 8
Joined: 19 Jul 2014, 14:31

Re: change Extended LBA to NTSC

#2 Post by Nibeljunge » 29 Sep 2016, 00:31

no idea what triggered it, but the disk is operational again

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 5 guests