No files found on CF card

Using PhotoRec to recover lost data
Post Reply
Message
Author
KatManDEW
Posts: 2
Joined: 13 Sep 2016, 20:06

No files found on CF card

#1 Post by KatManDEW » 13 Sep 2016, 20:22

I have a CF card which was not recognized when I inserted it in a card reader. I removed it and put it back in the camera and the camera can't access the card anymore.

PhotoRec was unable to find any files on the card.

TestDisk lists the card as a 33 MB / 31 MB disk. The card sizes is 64 GB. TestDisk does not find any partitions on the card, and ends up at a screen for A: add partition, or B: load backup.

What should I select, A or B?

Or am I going about this wrong?
Attachments
TestDisk-2.jpg
TestDisk-2.jpg (158.24 KiB) Viewed 280 times

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3561
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: No files found on CF card

#2 Post by cgrenier » 14 Sep 2016, 19:27

The disk capacity is wrong, the flash controller is probably damaged. You should contact a data recovery company. Software will not be able to fix this problem.

KatManDEW
Posts: 2
Joined: 13 Sep 2016, 20:06

Re: No files found on CF card

#3 Post by KatManDEW » 14 Sep 2016, 23:06

Thank you for the reply cgrenier.

It's disturbing that a card can be damaged easily.

Here's another disturbing situation - I pulled a 64 GB Lexar Professional 1066X card out of one of my bags and popped it in my new Canon 5D4, and the 5D4 was unable to access the card. I tried to format the card in the 5D4 and the format failed.

I popped the card out and immediately inserted it in my Canon 5D3 and the 5D3 had no trouble accessing the card. I snapped a photo with the card in the 5D3, and then moved the card back over to the 5D4.

The 5D4 no longer had any trouble accessing the card, and I was able to view the 5D3 photo on the 5D4. I was then able to format the card with the 5D4.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests