TestDisk and PhotoRec recover 0 files

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
nel889
Posts: 1
Joined: 10 Oct 2016, 02:40

TestDisk and PhotoRec recover 0 files

#1 Post by nel889 » 10 Oct 2016, 02:54

I woke up to my phones saying i had to format my sd card and i tried to place it in my computer and it tells me that it is corrupt and i have to format it. I really dont want to lose some photos as they include the last pics of my grandmother that passed away this year. i ran photo rec and it says 0 files found and testdisk when i analyze says partition sector doesnt have the endmark 0xaa55.
Its an 8 gb sd card and its stated as >Disk /dev/sdb - 8002 MB / 7632 MiB

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4344
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: TestDisk and PhotoRec recover 0 files

#2 Post by cgrenier » 10 Oct 2016, 19:18

PhotoRec should have been able to recover your pictures. I think there is a physical problem, you will have to contact a data recovery company.

Post Reply

Who is online

Users browsing this forum: Google Adsense [Bot] and 5 guests