PhotoRec problem (recovering files but not) Topic is solved

Using PhotoRec to recover lost data
Locked
Message
Author
Mounta1nGoat
Posts: 3
Joined: 04 Mar 2012, 13:56

PhotoRec problem (recovering files but not)

#1 Post by Mounta1nGoat » 04 Mar 2012, 14:00

I am running PhotoRec on my compact flash card which is in my Sony A200 camera. PhotoRec displays 0 files found yet when I access the save location I can see one there, the file size is normally about right too, however this one appears to be every file, it keeps changing name and file size and it's too fast for me to grab a copy to test it. Please help me? I took hundreds of photos last night and have people relying on me for them :cry:. Hopefully I can get this sorted.

Sponsored links

User avatar
Fiona
Posts: 2839
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: PhotoRec problem (recovering files but not)

#2 Post by Fiona » 04 Mar 2012, 14:46

Did you delete your files from your compact flash card?
Do you have a card reader for trying to recover your photos?

Mounta1nGoat
Posts: 3
Joined: 04 Mar 2012, 13:56

Re: PhotoRec problem (recovering files but not)

#3 Post by Mounta1nGoat » 04 Mar 2012, 14:52

I do not recall deleting files from it last night but may have deleted one or two before that. I don't have a card reader but should have one in the next few hours.

Mounta1nGoat
Posts: 3
Joined: 04 Mar 2012, 13:56

Re: PhotoRec problem (recovering files but not)  Topic is solved

#4 Post by Mounta1nGoat » 04 Mar 2012, 16:58

I believe that I have solved my problem using another piece of software. Thank you very much for your quick response and help. TestDisk was very easy to use to create an image of my disk.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest