Filesystem resrored but still no access.

Using TestDisk to repair the filesystem
Post Reply
Message
Author
hai88
Posts: 1
Joined: 25 Nov 2016, 13:22

Filesystem resrored but still no access.

#1 Post by hai88 » 25 Nov 2016, 13:30

Hi there,
I have a 64GB SD card which was full with mp3 files. somehow, my sister deleted the whole folder from the card, which was on my chromebook.
I took the card and put it on my windows PC and the card was not accessible.
I followed the step by step guide [all was easy and fast recognized, no bad partitions] and now on my computer i can see that the card is full with data, yet when I enter the card it is empty.
I tried to do it few times, and on the file list i can even see the names of photos and mp3 files.
I also tried to run PhotoRec which took 15 hours, said it found lots of files but it got recovered into 114 folders, which had the SAME files in each!
I have no idea what to do.
I'd appriciate advice or help.
Thank you!

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3562
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Filesystem resrored but still no access.

#2 Post by cgrenier » 26 Nov 2016, 12:42

Several possibilities:
- you choosed by mistake to write the recovered files on the memory card itself. It its the case, you have overwritten your lost data
- a memory corruption on the frash translation layer (FTL), this electronic problem may also cause the same content to been seen over and over. This problem can not be fixed.

If you see your files using testdisk, you can copy them.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests