TestDisk Cannot find file on partition which suddenly became raw

How to use TestDisk to recover lost partition
Post Reply
Message
Author
Qiaor
Posts: 1
Joined: 22 Feb 2017, 11:03

TestDisk Cannot find file on partition which suddenly became raw

#1 Post by Qiaor » 22 Feb 2017, 11:17

Hi,
I have one Seagate 3000GB hard drive works as external driver. I create only one partition with the whole disk and format it as NTFS. From DiskGen you will see two partition actually, the first partition only has 100MB which is reserved by windows. Then I create one NTFS partition with the rest space. The NTFS partition became RAW suddenly one day. I'm pretty sure there is no physical damage on it since the hard drive is pretty new. I also use DiskGen to check the hard driver and it shows every sector it pretty good.
Then I try to use TestDisk to recover the data. I analyze the whole disk with TestDisk and it can find two partition, one is 100MB reserved by windows, one is the one i wish to recover. But when i press 'P' to list the file after the analyze, it says no file is found on the drive. Then i go to a deeper analyze and got the same result, the partition can be found but no files is found on the partition. This is very strange to me. I can find all the files with DiskGen. I don't have another empty drive to copy those file to it. I wish i can use TestDisk to find the partition with those file and just recover those file with the same drive. I had already tried testdisk 7.0. Now i'm trying with testdisk 7.1 and the quick search already finished. Nothing get improved. I'm trying deeper search.
Did i miss anything here? Did i do something wrong?

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests