0% after 2 weeks

Using PhotoRec to recover lost data
Post Reply
Message
Author
thompsk
Posts: 2
Joined: 22 Feb 2017, 23:06

0% after 2 weeks

#1 Post by thompsk » 22 Feb 2017, 23:21

using 7.1 WIP

I have a 2tb mac drive that was reformatted after a bad sector. So I dd it to a win PC file

I tried DIskDoctor(trial) and it found every file in an hour or so. I test extracted a couple and they were perfect.

So I set photorec-win going on it and it started finding files (yeah!!!!)- sadly the front of the disk looks like cache folders and after 2 weeks its up to directory 140, but I note the following.

The disk is being read continuously @80M/s - about right for the drive (so its already read a couple of petabytes already - or more)
60M System and 20M photorec.exe - does it really need to continuously read like this over and over again - there is nothing wrong with the disk - and I even defragged it before starting sp at least the dd file was contig..

It is still at 0% - so looks like the universe may expire before the files are recovered. :(

I get the impression it tries to extract a file and writes it to disk, then changes its mind and deletes it. Almost as if it goes byte by byte and for each byte try to write out a file, see if the file is OK, if so SAVE else, try another type, with thousands of types and zillions of bytes - maybe thats why its at 0%

Ive tried cutting down the file types to just photo - but that didnt make much of a difference, and I was thinking, maybe after a while it will just speed up - but NO.

What am I doing wrong ?

Surely if DiskDOctor can find the files, photorec shouldnt be that far behind ??

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3765
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: 0% after 2 weeks

#2 Post by cgrenier » 23 Feb 2017, 06:34

Do you have the same problem with latest 7.1-WIP ?
If asked, be carefull to choose [whole] instead of [Free] after selecting the partition.

thompsk
Posts: 2
Joined: 22 Feb 2017, 23:06

Re: 0% after 2 weeks

#3 Post by thompsk » 23 Feb 2017, 13:56

I have a version downloaded 25 jan 2017 of 7.1WIP (assuming that the WIP is a moving target.

I see from you git commit comments that this IS the current (last compiled author Christophe Grenier <grenier@cgsecurity.org> 2016-12-26 19:20:30 (GMT) )

VERSION.txt
7.1-WIP Sun Jan 22 09:45:54 CET 2017

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests