Photorec recovers 1 gigantic zip file

Using PhotoRec to recover lost data
Post Reply
Message
Author
spiritres
Posts: 2
Joined: 02 Apr 2017, 16:35

Photorec recovers 1 gigantic zip file

#1 Post by spiritres » 02 Apr 2017, 16:39

Greetings,

I've been using photorec to recover docx files. But what is happening is that photorec is recovering 1 zip file that grows to over 1 TB of data! The disk that is being scanned is about 1 TB, but I'm recovering the data to another 1.5 TB partition, and after running for 8 hours photorec tells me that there's not enough space and stops the recovery process. I see that there's 1 zip file of enormous size. Am I doing something wrong?

Thanks for any help you may offer.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3683
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Photorec recovers 1 gigantic zip file

#2 Post by cgrenier » 03 Apr 2017, 21:11

Did you disable the other file type ? It's usually better to use the default settings to avoid such big files.

spiritres
Posts: 2
Joined: 02 Apr 2017, 16:35

Re: Photorec recovers 1 gigantic zip file

#3 Post by spiritres » 03 Apr 2017, 22:33

Hi, thanks for your response. I did disable all of the other file types except for .zip.

I have tried this several times. Actually, when I originally wrote my first post here I was recovering from the wrong partition, however, when I pointed it to the right partition, there were still problems:
  • I selected .zip files only for the correct partition
    When I ran the recovery, it successfully recovered 12 docx and xlsx files, but the 13th docx file just grew and grew and grew in size until it was over 200 GB
    At that point, I stopped Photorec
The thing is, I know we didn't have any files of such gigantic size that we're trying to recover, all the files in question were under 10 MB in size (at most). I sincerely hope we can figure this problem out.

Thanks for all your assistance.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests