QPhotoRec recovering .dng not .cr2

Using PhotoRec to recover lost data
Post Reply
Message
Author
zaniety
Posts: 1
Joined: 04 Jun 2017, 07:52

QPhotoRec recovering .dng not .cr2

#1 Post by zaniety » 04 Jun 2017, 07:59

I'm trying to recover about 200gb of .cr2s from an accidentally formatted SSD. Photorec seems to be finding them, but is spitting them out into .dngs most of whom are exactly 102,400kb that can't be read by Photoshop or Lightroom. Windows does show thumbnails correctly, but the data seems lost.

I tried selecting only the .tiff family to the same result. I'm using the 7.1 WIP version on Windows 10.

Any ideas?

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3561
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: QPhotoRec recovering .dng not .cr2

#2 Post by cgrenier » 05 Jun 2017, 06:28

Can you share some original unmodified .cr2 files taken with your camera ?
I will check if I can reproduce the problem.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests