USed testdisk to write partion info and now drive won't mount at alll

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Locked
Message
Author
EvilWayz
Posts: 9
Joined: 16 Jul 2016, 01:00

USed testdisk to write partion info and now drive won't mount at alll

#1 Post by EvilWayz »

I had a drive that was starting to get bad sectors so I ran a deep scan using test disk. Prior to this it would still mount and i was readable. Now I can't access it at all. I dont have a windows computer just a linux one, what the hell happened? Also the last tie i did this it redid hte mfy in terminal but this time i dont know how to make it othat, it said i would have to reboot r changes to be permanent but i i don't know if it was talking about hte os or the disk itself.

I've attached my log.

Image
Image

Edit how do i attach my log it says invalid file extension.
Attachments
testdisk error.png
testdisk error.png (32.46 KiB) Viewed 779 times
ntfs error.png
ntfs error.png (39.82 KiB) Viewed 779 times

Sponsored links

Locked