Testdisk can find all info on the drive, but nothing else

How to use TestDisk to recover lost partition
Post Reply
Message
Author
13ronin
Posts: 1
Joined: 10 Sep 2017, 20:07

Testdisk can find all info on the drive, but nothing else

#1 Post by 13ronin » 10 Sep 2017, 20:21

Hello all! New to this utility, but been fighting this drive off and on for a couple months with no luck. Found my way to testdisk and I like it. It seems to work better than some data rescue software. Several programs won't even see the drive at all. Ok here goes the synopsis.

Running Windows 7.

External 500gb drive stopped working randomly one day. I may have disconnected it improperly, but I can't remember for sure. Regardless, windows explorer won't see it. I've tried a few recovery methods. Wondershare full version won't do anything, mini tool full version could see all the info on the drive, but couldn't do anything either. Testdisk is doing the same. It will pull up the entire directory and I follow the subfolders as deep as I want. But when I try to write the partition so I can access it, nothing. I can't even see where it is making a log file. Im running it out of a folder in my documents, and I am right clicking to run as administrator. Photrec seems to work, but at the speed it is going would take a week, and everything will be a jumbled mess what with not saving it by individual folders. Thoughts?

Thanks ahead of time. Need this drive as it was the back up of my main drive which bricked a week or so prior.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3615
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Testdisk can find all info on the drive, but nothing else

#2 Post by cgrenier » 12 Sep 2017, 05:46

Using TestDisk, try to copy the files to another disk.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests