Photorec stops finding files after short time

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
theckert
Posts: 1
Joined: 14 Oct 2017, 06:27

Photorec stops finding files after short time

#1 Post by theckert » 14 Oct 2017, 06:42

Hello,

I am trying to recover some "vanished" (that was the description of the friend that brought me the disk) files from an apparently working USB Harddisk. Testdisk undelete did not show up any files, so I use Photorec.

Photorec starts to scan the disk, finds files, but then, after a few minutes, roughly 5% scanned, no more files are found. The number remains the same within the next try.

Chosing different filetypes to restore, I get a different amount of found jpg files (which I am actually looking for):

all file types: ~300 jpg found
jpg, doc: ~ 900 jpg found
jpg only: ~ 1100 jpg found

the numbers keep constant in multiple tries, also in diferent OS (Win/Linux, v7.0)

Any Idea how I can tweak the settings to get the whole disk scanned?


Many Thanks,
Torsten

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4344
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Photorec stops finding files after short time

#2 Post by cgrenier » 14 Oct 2017, 10:03

Run "cmd" (right click run as administrator) and "chkdsk /f d:" (replace d: by the correct drive letter).
Try with latest 7.1-WIP. If necessary, try [Whole] instead of [Free] after selecting your partition.
Do you get better results ?

Post Reply

Who is online

Users browsing this forum: Google Adsense [Bot] and 4 guests