Harddisk seems too small? (Screenshots & log attached)

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Bighead
Posts: 1
Joined: 20 Dec 2017, 21:37

Harddisk seems too small? (Screenshots & log attached)

#1 Post by Bighead » 20 Dec 2017, 22:41

dssssssssssssssHello! Awesome recovery program!

I lost all of my partitions somehow. (Tried to boot into USB stick with GP(arted to do some partitioning. While it was loading, I got impatient and restarted the laptop. On the second attempt, I successfully booted into GParted on USB and found my hard drive EMPTY.)

Without USB boot stick, on boot, the screen says, "No bootable media found. Please connect a working drive." or something similar.

Now, I'm using Fedora on USB to mess around with TestDisk to recover my partitions. I noticed the message "The harddisk (1000 GB / 931 GiB) seems too small! (< 1247 GB / 1161 GiB)", and I think this is the source of my main problem of not being able to successfully recover my working partitions.

What I also noticed while choosing the partitions to recover (Delete, Primary, *Boot, Logical), was that my main drive (C:) can't be switched to P or L unless couple of other partitions (AOMEI) are switched to D, but before my partitions went missing, they used to coexist without a problem.

Here, I attach a couple of screenshots and a log file for you experts to point me to the right direction in this journey of partition recovery.

Image

Image

Log: http://dumptext.com/SQRilT11/raw/

Thank you!

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4235
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Harddisk seems too small? (Screenshots & log attached)

#2 Post by cgrenier » 21 Dec 2017, 17:09

HTS541010A9E680 is a 1 TB disk

EFI GPT may be the correct partition table type, not PC Intel.
Try to recover the following partitions:

Code: Select all

  P HPFS - NTFS              0  32 33    63 188 61    1021952 [Recovery]
     NTFS, blocksize=4096, 523 MB / 499 MiB
  P FAT32                   63 188 62    76 124 48     204800 [EFI System Partition] [NO NAME]
     FAT32, blocksize=1024, 104 MB / 100 MiB
  P HPFS - NTFS             78 134 57 65270 245 63 1047316480
     NTFS, blocksize=4096, 536 GB / 499 GiB
  P  HPFS - NTFS          65270 246  1 65334 147 29    1021952 [Recovery]
     NTFS, blocksize=4096, 523 MB / 499 MiB
  P  FAT32 LBA            65334 147 30 65347  83 16     204800 [NO NAME]
     FAT32, blocksize=1024, 104 MB / 100 MiB
Do NOT set the partition Recovery as *(bootable).

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests