Thumbnail JPEG's Only

Using PhotoRec to recover lost data
Post Reply
Message
Author
falcon325
Posts: 1
Joined: 26 Dec 2017, 19:17

Thumbnail JPEG's Only

#1 Post by falcon325 » 26 Dec 2017, 19:31

Hello,
I am recovering photos off a 32GB microSD card. The card was full to the max, and I had some issues with the battery, so I think the headers were overwritten. I am running Photorec on a Macbook Air, but I also have a Macbook Pro, and an Alienware desktop with 64gb ram, and hexcore i7, if you think Photorec would perform better on any of those platforms.

I have successfully run Photorec twice. The first time, I did it in Paranoid mode, and it pulled only thumbnails (t*) from the jpegs. The second time I ran it in non paranoid mode. In this mode, Photorec finds the images, they are labeled f*, and they quickly pop up in finder, at the proper size. However, they quickly disappear (in about 1-2 seconds), in the f* size, and reappear in the t* size. If I click on the f* jpegs before they disappear, an error message pops up which says file not found.

Great program. Thanks for the assistance.

Daniel

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3911
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Thumbnail JPEG's Only

#2 Post by cgrenier » 27 Dec 2017, 08:05

When using PhotoRec, choose [Whole] instead of [Free] after selecting the partition.
You can also set Keep Corrupted Files to Yes in the Options menu.
What are the results ?

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests