Continue Previous Session? (Y/N) Can't enter Y OR N

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Moecat
Posts: 1
Joined: 01 Jul 2012, 14:57

Continue Previous Session? (Y/N) Can't enter Y OR N

#1 Post by Moecat » 01 Jul 2012, 15:00

I'm trying to resume a previous session as the title suggests, however it does not respond to me pressing either Y or N on the keyboard.

Is there something I'm missing here? I'm running Windows 7, I've tried running as admin, compatibility mode etc. I'm out of ideas and a google search brings up nothing.

Thanks for your upcoming help!

Sponsored links

User avatar
Fiona
Posts: 2836
Joined: 18 Feb 2012, 17:19
Location: Ludwigsburg/Stuttgart - Germany

Re: Continue Previous Session? (Y/N) Can't enter Y OR N

#2 Post by Fiona » 02 Jul 2012, 21:23

Did you use testdisk 6.14-32bit?
Normally it works?

Fiona

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests