Drive Shows in Win10 Disk Management but not TestDisk

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
oatbag
Posts: 1
Joined: 28 Mar 2018, 19:15

Drive Shows in Win10 Disk Management but not TestDisk

#1 Post by oatbag » 28 Mar 2018, 19:20

I have a 500gb WD Blue attached via USB 3.0 to SATA interface on a Win10 64bit desktop.
The drive shows in Disk Managment as unknown/not initialized but does NOT appears as a drive in Testdisk 64bit (current version Win64).

Very odd as other mbr recovery apps can see the drive (EaseUS Recover) and decode some of the MBR.
I want to use testdisk as I'm most confident in the this awesome app.
Thanks in advance

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4512
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Drive Shows in Win10 Disk Management but not TestDisk

#2 Post by cgrenier » 30 Mar 2018, 08:34

Can you test with both testdisk 7.0 and 7.1-WIP ?

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests