"linux raid"support for this file-system not implemented

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Hixbot
Posts: 2
Joined: 01 Apr 2018, 13:06

"linux raid"support for this file-system not implemented

#1 Post by Hixbot » 01 Apr 2018, 13:58

When I run a deep scan on my 10tb drive, which was in a thecus NAS in JBOD configuration (just the one drive all by itself in JBOD).
I get results that say Linux RAID, when I try to list files it says support for this file-system not implemented.
Am I SOL?

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4392
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: "linux raid"support for this file-system not implemented

#2 Post by cgrenier » 02 Apr 2018, 08:05

You can not list the files from a Raid partition as a Raid partition is not a filesystem.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests