Help - No files found

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 16 May 2018, 21:13

Help - No files found

#1 Post by metaly » 16 May 2018, 21:29

Hi all,

I hope you could help me. I've been trying everything since my SD card went corrupt for no reason and lost all the files.
I tried several data recovery software which managed to recover something in chunks of .RAW and .SWF formats - that's not very helpful though - but that's how i know that data is still somewhere there!
Then I found TestDisk and Photorec and but nothing seemed to work:

- Did a quick search, doesn't find anything. Deeper search gets stuck at 49% (left it overnight) and just says that there was an error.
- Advanced - > Boot gives me this:

Boot sector
check_FAT: Unusual media descriptor (0xf0!=0xf8)
Warning: number of heads/cylinder mismatches 4 (FAT) != 255 (HD)
Warning: number of sectors per track mismatches 16 (FAT) != 63 (HD)

Backup boot sector

First sectors (boot code and partition information) are not identical.
Second sectors (cluster information) are not identical.
Third sectors (second part of boot code) are not identical.

0 files found every time I do a search.

After I lost all hope for DIY recovery I went to data recovery specialists (as they call themselves) hoping that they will do it for me - they had a quick look but said nothing was found.

Is there really no way to recover files in my case, even though some software found them in RAW format?

Let me know if you could help me in any way, I will really appreciate it. Thank you

Sponsored links

User avatar
Site Admin
Posts: 4806
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Help - No files found

#2 Post by cgrenier » 17 May 2018, 06:06

When you run PhotoRec, choose [Whole] instead of [Free]. Does it still recover only junk files ?
If the memory zone holding the encryption key of your SD card is corrupted or if the flash controller is damaged, no valid files will be read.
Very few data recovery company can handle such problem.


Who is online

Users browsing this forum: Google [Bot] and 2 guests