Unable to open file or device when using command for ??? for multi E01 files

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
haideraqeel86
Posts: 1
Joined: 01 May 2018, 20:47
Contact:

Unable to open file or device when using command for ??? for multi E01 files

#1 Post by haideraqeel86 » 28 May 2018, 11:17

Hi Thank you for the great software.

I'm extracting images from E01 file using photorec using script.

"photorec_win.exe" /debug /log /d "Results" /cmd "/cygdrive/C/Users/Admin\Desktop/EO1 Multi/Multi Test E01.E01", fileopt,everything,enable,search

which is working fine, but if i add the split the E01 in chunks and use the same script with ??? in the as suggested in the documentation, it give me Exception file not found.

"photorec_win.exe" /debug /log /d "Results" /cmd "/cygdrive/C/Users/Admin\Desktop/EO1 Multi/Multi Test E01.???", fileopt,everything,enable,search

Here is the exact output which i get.

PhotoRec 7.1-WIP, Data Recovery Utility, April 2018
Christophe GRENIER <grenier@cgsecurity.org>
https://www.cgsecurity.org

Unable to open file or device C:/Users/Admin/Desktop/EO1 Multi/Multi Test E01.???: No such file or directory

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4340
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Unable to open file or device when using command for ??? for multi E01 files

#2 Post by cgrenier » 31 May 2018, 06:00

If there are less than 100 files, you may want to try ".E??", otherwise check that you don't have a "Multi Test E01.txt" file.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests