Photorec on Mac keeps showing me unmounted drives

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
antpicc
Posts: 5
Joined: 05 Aug 2018, 17:49

Photorec on Mac keeps showing me unmounted drives

#1 Post by antpicc » 05 Aug 2018, 17:54

Hi! This is my first post here, although I am using TestDisk and Photorec since ever.

I have a problem with Photorec on Mac. I used it this morning on a 32 giga SD card. Then, I unmounted the card. If I run Photorec again, however, it keeps showing me that drive, as if it had never been unmounted. I checked the drives list through Mac Terminal, and apparently that drive is actually not there. So...what's going on? Hope someone may help...

I attach pics!
Attachments
Schermata 2018-08-05 alle 18.53.54.png
Schermata 2018-08-05 alle 18.53.54.png (87.95 KiB) Viewed 229 times
Schermata 2018-08-05 alle 18.52.34.png
Schermata 2018-08-05 alle 18.52.34.png (55.35 KiB) Viewed 229 times

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4506
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Photorec on Mac keeps showing me unmounted drives

#2 Post by cgrenier » 06 Aug 2018, 21:36

As long as the card is not "ejected", photorec should list this device.

antpicc
Posts: 5
Joined: 05 Aug 2018, 17:49

Re: Photorec on Mac keeps showing me unmounted drives

#3 Post by antpicc » 07 Aug 2018, 09:41

Hi! Thanks...I fixed...it sufficed me to restart the System!

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 4 guests