Partition wieder da, aber kein OS und keine Daten

TestDisk benutzen um verlorene Partitionen wiederherzustellen
Message
Author
Ozzy
Posts: 2
Joined: 11 Jul 2012, 10:41

Partition wieder da, aber kein OS und keine Daten

#1 Postby Ozzy » 11 Jul 2012, 10:53

Hallo,

wie fange ich am Besten an? Ich denke, ich erzähle es von Anfang an:

Es fing vor drei Tagen damit an, dass eine Flasche auf meinen Laptop fiel, wodurch meine interne zweite Festplatte (Samsung HM250JI, 250GB) anfing, Klackergeräusche zu machen. Ich hatte schon das Schlimmste befürchtet und so kam es auch. Festplatte wurde nicht mehr erkannt und Daten alle weg. Im Eifer des Gefechts direkt mal die RECOVERY-CD von Windows Vista geholt, reingelegt, gestartet und AUS VERSEHEN meine Festplatte C:(ebenfalls die gleiche Marke, 250GB mit 2 Partitionen, eine für das OS und eine für HP_RECOVERY), also noch die funktionierende Festplatte mit OS angefangen in den Auslieferungszustand zu versetzen. Da ich dann total geschockt war, hab ich einfach den Laptop ausgemacht und es war schon bei 1%. Das sollte man natürlich nicht machen, aber ich dachte, es könnte noch gutgehen.

Nun habe ich mit diversen Tools versucht, wieder an meine Daten zu kommen und eventuell wieder an meine Daten zu kommen. Vergebens. Mit Testdisk komme ich irgendwie nicht weiter. Nach mehreren Scans findet er zwar die zwei Partitionen, aber das OS wird hierbei nicht angezeigt! Am Ende der Zeile steht nur in der zweiten Partition [HP_RECOVERY]. So wie ich das weiß, müsste bei der ersten doch wenigstens [OS] oder [WINDOWS VISTA] oder sowas stehen?!

Naja, dann habe ich unzählige Scans gemacht, Quick Search, Deeper Search, dann wieder und wieder.
Meine Dateien werden einfach nicht angezeigt. Was angezeigt wird, ist BEI BEIDEN PARTITIONEN irgendwelche Systemordner, die ich noch nie gesehen hatte. Aber meine privaten Dateien werden nicht angezeigt!


ICH HABE BISHER BEWUSST NICHT FORMATIERT, um an meine Daten zurückzukommen.

Habe auch chkdsk /f durchgeführt, auch sonstige Optionen wie das RebuildBS usw benutzt. Aber ich komme nicht dran. Meine Dateien sind ja nicht gelöscht, habe ja nicht formatiert, oder doch?

Sponsored links

Ozzy
Posts: 2
Joined: 11 Jul 2012, 10:41

Re: Partition wieder da, aber kein OS und keine Daten

#2 Postby Ozzy » 11 Jul 2012, 11:18

Habe eben in Windows über die Datenträgerverwaltung das eigene Tool "Fehlerüberprüfung" gestartet, das man über die Eigenschaften des Datenträgers starten. Habe nach ca. 2 Minuten abgebrochen, da er irgendwelche Cluster überprüft hat.
Danach hab ich "Partition als aktiv markieren" geklickt. Ich weiß nicht, ob es damit zusammenhängt, aber nun findet Testdisk GAR KEINE Partitionen mehr...


Ich bin so am Verzweifeln.. weiß gar nicht mehr, was ich mache!


EDIT: Komisch, nach Neustart ist es wieder beim alten. Aber immernoch kein BS zu sehen :(
Attachments
Testdiskstart.png
Testdiskstart.png (61.33 KiB) Viewed 940 times
TestdiskAnalyse.png
Testdisk Analyse
TestdiskAnalyse.png (61 KiB) Viewed 940 times


Return to “Partitionen wiederherstellen”

Who is online

Users browsing this forum: No registered users and 0 guests