Probléme sur mon DDE suite à une connection de mon PC à MAC Topic is solved

Comment utiliser TestDisk pour récupérer une partition perdue
Message
Author
Atraak
Posts: 21
Joined: 07 Mar 2012, 15:34

Probléme sur mon DDE suite à une connection de mon PC à MAC

#1 Postby Atraak » 07 Mar 2012, 16:02

Bonjour,

Je vous contacte car je n'ai pour le moment aucune idée de comment utiliser votre programme mon probléme est le suivant:

j'ai acheter un disque dur externe ACER (AH052S) depuis 1 mois pour stocker mes données car je devait changer d'ordi, je travaille avec un designer qui me transfert des progets qui s'ouvre avec Adobe illustrator et je possédent également fichier photos, film, musique environs 200 GB sur un disque dur de 500 GB

J'ai voulus tranferer des fichiers de musique de mon disque dur externe sur le MAC d'un ami mais en connectant mon DDE son MAC ne le detecta pas et quand j'ai récuperer mon DDE et l'ai rebrancher mon PC (sous window 7) ne le detecte pas dans le poste de travail et je ne peut plus acceder à son contenus je l'ai emmener à un spécialiste en Thailande (là ou je vie) qui ma demander de lui ramener le MAC de mon ami ensuite il ma dit que mon disque dur avait du etre formaté et que le seul moyen de récuperer serait du recovering mais c'etait au risque de tout perdre et cela pouvait prendre jusqu'a 7 jours.

les données sur mon disque dur sont trés précieuse car il ya a du travail couteux,et pour ca je preferait m'apliquer à faire se recovering seul (avec votre aide) si je peut!

j'ai vus un post sur ce forum du menbre Sevanito qui est indentique à mon probléme peut etre devrait je attendre de connaitre les étapes et de suivre vos conseils sur son cas?

Merci d'avance pour votre réponse,

-pirO-

Sponsored links

Atraak
Posts: 21
Joined: 07 Mar 2012, 15:34

Re: Probléme sur mon DDE suite à une connection de mon PC à

#2 Postby Atraak » 07 Mar 2012, 17:05

Je lance TestDisk (version 6.13), valide la touche "CREATE", sélectionne le DD et valide la commande "PROCEED" ceci aparait:
Attachments
0001.png
copie écran
0001.png (88.79 KiB) Viewed 1679 times

Atraak
Posts: 21
Joined: 07 Mar 2012, 15:34

Re: Probléme sur mon DDE suite à une connection de mon PC à

#3 Postby Atraak » 07 Mar 2012, 17:14

Et sinon si ca peut éclairé je vois mon disque dur externe seulement dans les paramétres de mon ordi (via pcsjointe) il aparait en lecteur 3 et je ne peut pas l'ouvrir car je ne le vois pas sur mon poste de travail.
Attachments
0002.png
0002.png (78.83 KiB) Viewed 1678 times

User avatar
cgrenier
Site Admin
Posts: 3077
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Probléme sur mon DDE suite à une connection de mon PC à

#4 Postby cgrenier » 07 Mar 2012, 22:21

Après avoir choisis EFI, il faudrait que tu indiques ce que TestDisk trouve lors de Quick Search et Deeper Search,
ti tu peux lister le contenu des partitions...

Atraak
Posts: 21
Joined: 07 Mar 2012, 15:34

Re: Probléme sur mon DDE suite à une connection de mon PC à

#5 Postby Atraak » 08 Mar 2012, 07:59

Aprés avoir select EFI,Analyse,Quik search à 99 % Testdisk indique cela:
Attachments
0001.png
0001.png (37.69 KiB) Viewed 1667 times

Atraak
Posts: 21
Joined: 07 Mar 2012, 15:34

Re: Probléme sur mon DDE suite à une connection de mon PC à

#6 Postby Atraak » 08 Mar 2012, 08:01

et ensuite à 100 % Tesdisk indique cela:
Attachments
002.png
002.png (43.23 KiB) Viewed 1667 times

Atraak
Posts: 21
Joined: 07 Mar 2012, 15:34

Re: Probléme sur mon DDE suite à une connection de mon PC à

#7 Postby Atraak » 08 Mar 2012, 08:06

pour le reste des étapes j'attend tes conseils ! (quand tu me demande de lister le contenu des partitions tu veut dire que je fasse des copie d'écran du contenu des partitions qui je pense seront visible à la prochaine étape?)

Atraak
Posts: 21
Joined: 07 Mar 2012, 15:34

Re: Probléme sur mon DDE suite à une connection de mon PC à

#8 Postby Atraak » 08 Mar 2012, 11:37

et dans le dernier copie écran a la prochaine étape je doit choisir entre quelle partition à analyser?
EFI system ou Mac HFS ?

Atraak
Posts: 21
Joined: 07 Mar 2012, 15:34

Re: Probléme sur mon DDE suite à une connection de mon PC à

#9 Postby Atraak » 10 Mar 2012, 08:43

J'suis rester sur EFI system et ensuite quik search ca à l'air trés long donc pour le moment voila se que je vois (via pcs jointe) je posterait le reste du listing de cette partition une fois terminée
Attachments
001.png
001.png (43.47 KiB) Viewed 1639 times

Atraak
Posts: 21
Joined: 07 Mar 2012, 15:34

Re: Probléme sur mon DDE suite à une connection de mon PC à

#10 Postby Atraak » 10 Mar 2012, 08:46

Debut d'analyse:
Attachments
002.png
002.png (45.03 KiB) Viewed 1639 times


Return to “Récupération de partition”

Who is online

Users browsing this forum: No registered users and 0 guests