Quick question regarding directories

How to use TestDisk to recover lost partition
Message
Author
ggimbert
Posts: 1
Joined: 13 Jul 2012, 21:00

Quick question regarding directories

#1 Postby ggimbert » 13 Jul 2012, 21:42

Hello, this is only a quick question, but I'm totally stumped so far.

**Not so important to read, but will give you some info/background to the situation:

Last week I set Windows 7 to backup my media to my backup drive, left the house and when I got home the PC was off, very unusual. Turned on PC and chkdsk ran, when Windows loaded the drive was visible but the partition appears to have been corrupted - nothing is there. Not only that but my backup drive has been wiped (the Windows backup files anyway - the manual copies I had made of certain items were still there). Long story short, I've lost nearly 2TB of files, the music, vids, books and software I'm not overly fussed about because I can always redownload from iTunes. What I am bothered about is my 100GB photography folder. I was backing up my photography/my docs to a 160GB internal hard drive. I've been out and bought a 3TB USB drive so I can hopefully recover the photographs plus the rest of my media if possible.

A good friend recommended Test Disk, I initially tried this from Windows, but whenever the 2TB drive is plugged in the system slows to a crawl. However Test Disk seemed to work fine if extremely slow, as an example it would take 24 hours just to do a quick scan and 30 mins to switch directories (version 6.14beta). When I eventually did get the correct folders copied and chose where to paste them I was presented with the "program is not responding" error, or something along those lines anyway. Whether it would have resumed I'm not sure, I left it for a few hours just to be sure but nothing appeared to happen.

**Main Question:

I decided to use the linux version, so after using a ubuntu 12.04 live disk I installed Test Disk using the Synaptic package manager (however the version it downloaded was 6.13). Now I can navigate to the desired folder on the hard drive and copy the folder I want, but I can't figure out how to change to my USB drive to paste them in. In the Windows version (or at least version 6.14beta) pressing the left/right arrow keys changed the disk that is displayed, whereas in linux it changes up and down directory on the system disk. This itself wouldn't be such a problem but being a live disk the storage is tiny but also isn't persistant so I cant just copy/paste onto it and then drag and drop to my desired hard drive.

**TLDR

So, basically, how do I change to a different hard drive in test disk 6.13 on Ubuntu once I've selected the files I want to copy? The left/right in Windows using Test Disk 6.14 scrolled through the different hard drives, but in Linux this changes up/down directories.

Thanks anyone that can answer this, sorry to have rambled on but I figure if I gave as much info as possible its easier to help. I'm a newb when it comes to Linux, used Ubuntu on and off, but I'm not afraid to jump into the terminal if needed as long as I am given the commands that I need - I grew up using DOS - it has just been a fair while since I needed to use it!

Sponsored links

Return to “Partition Recovery”

Who is online

Users browsing this forum: No registered users and 0 guests