3TB NTFS drive became "RAW" - TestDisk sees it as 801GB

How to use TestDisk to recover lost partition
Message
Author
MrTorque
Posts: 3
Joined: 23 Nov 2012, 21:09

Re: 3TB NTFS drive became "RAW" - TestDisk sees it as 801GB

#11 Postby MrTorque » 23 Nov 2012, 22:12

Hey.

I do have a very similar (if not the exact same) Problem. Did you solve it? And how?

Sponsored links

jnjn
Posts: 1
Joined: 18 Dec 2012, 19:57

Re: 3TB NTFS drive became "RAW" - TestDisk sees it as 801GB

#12 Postby jnjn » 18 Dec 2012, 20:17

i had a similar problem. my windows is installed on a 2tb drive. and the new 3tb drive was initialized as MBR.
it was fine until i did a clean install of windows onto the old drive. and i miss seleted uefi-usbkey-boot. and failed to install onto mbr drive the first time. after rebooting using legacy-usbkey-boot, windows installed fine. but the 3tb drive was not recongnized correctly by windows. disk manager shows a 1.8tb drive with around 800g unlocated and another 2 raw partitions.
thn, i found this:
install intel rapid storage tech driver may save some of you partitions and make them visible in windows again.

i got my latter 2 (out of all 3) partitions back with intel rst. and im going to try adds to see if it can recover the first one.

and, some one suggest upgrade firmware of the drive. i did so, cc4g to cc4h (as long as th 2tb drive cc4c to cc4h). still no luck with the first partition.

so, you may be able to avoid this problem by doing a drive firmware update if you are using that seagate 3tb dm001 drive. use iso image burned onto cd/dvd for your own safety. and, change bios sata setting to ahci before this operation.

fer13
Posts: 1
Joined: 22 Jan 2013, 01:36

Re: 3TB NTFS drive became "RAW" - TestDisk sees it as 801GB

#13 Postby fer13 » 22 Jan 2013, 02:04

Hi.

I have the same 3TB hard drive on Windows 7 64bit, and yesterday I had the same problem.

Now I have recovered the disk, but only part of the files, about 300GB of 2TB of information. Fortunately I have recovered important files that had no backup.

I updated the drivers of Intel ® Rapid Storage Technology:
http://downloadcenter.intel.com/Detail_ ... iid=dc_rss

As I read here:
http://knowledge.seagate.com/articles/e ... Q/218615en

"For disk drives beyond 2.2TB, the proper level of Intel RST driver v10.1 or higher Should be. If your system uses an Earlier version you can update the driver by Following the update instruction on the Intel RST support website."

The version I had installed was 10.0, but the hard drive apparently worked well. After updating and restarting Windows, automatically was recognized again as NTFS disk, no RAW, and chkdsk started a scan. After an hour of analysis I could access the disk and check the lost files. Now I'm trying to recover some of them.

I hope it helps.


Return to “Partition Recovery”

Who is online

Users browsing this forum: No registered users and 0 guests