Usb not accessible because of I/O device error

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
felein
Posts: 1
Joined: 06 Nov 2019, 17:10

Usb not accessible because of I/O device error

#1 Post by felein » 06 Nov 2019, 17:11

Hi I have a 32G toshiba usb that is very important to me. every time when I try to access it I get this message "The request could not performed because of an I/O devices error" I searched on google to find the solution and the most appearing solution was to run this command "chkdsk /f m:".....m being the name of the drive. I tried this but i get message walmartone "Cannot open volume for direct access"
Last edited by felein on 07 Nov 2019, 14:09, edited 1 time in total.

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4972
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Usb not accessible because of I/O device error

#2 Post by cgrenier » 07 Nov 2019, 06:37

Trt to clone the disk using ddrescue as described in https://www.cgsecurity.org/testdisk.pdf

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests