Suddenly copy done 0 ok

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
anonimous
Posts: 4
Joined: 10 Jan 2020, 04:32

Suddenly copy done 0 ok

#1 Post by anonimous » 10 Jan 2020, 04:46

Have hdd with lst partition table. Partitions successfully found with testdisk.
The I successfully copied few big files from one of the partitions.
And then I decide to copy files from another partition(I think somewhere at following steps roots of the problem).
I comeback to partitions list(probably by pressing esc button), and tried to copy files but now I get "copy done 0 ok 0 failed"
Okay, I thought, something wrong with this partition then. But after I return to previous partition I get the same error on it. On partition I sucessfully copied gigabytes of data few minutes ago.

What can cause this behaviour? Maybe because Zi was pressing wrong hotkeys or exiting testdisk by just pressing X on the terminal?

Sponsored links

Post Reply