0bytes Copied File Topic is solved

Using TestDisk to undelete files
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 2
Joined: 23 Sep 2015, 17:06

0bytes Copied File

#1 Post by Manooker » 23 Sep 2015, 18:48


I just run testdisk for undeleting 2 ".wav" files that were created toghether by my Zoom H4N handrecorder.

So, when the program finds the files it says that both have 118928846 bytes and were created at the same time.
However when i ask for copy, only one of them is recovered. The other one creates a file with 0 bytes.
Unfortunately the most important of them is the one with no bytes at all...
When I try to copy just the one i need separately, the program takes no time to answer its done.

Thats why i believe that no real copy was done. The program creates a file with no content.
If the file was corrupted, as its an audio file i have no problem if losing up to 10 seconds of it,
I could redo the headlines of it... But there is no byte at all so I´m not able to fix headlines.

Is there any way to force the program to copy the whole 118928846 bytes, even corrupted, in order me to try to recover manualy headlines?
There it is. [The highlited one is my trouble] The Testdisk knows how big is the file. But it creates a 0 byte file copy.
testdisk.jpg (64.2 KiB) Viewed 2172 times

Sponsored links

User avatar
Site Admin
Posts: 4881
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: 0bytes Copied File

#2 Post by cgrenier » 24 Sep 2015, 05:47

Try PhotoRec on this disk and check if it recovers your wav file.

Posts: 2
Joined: 23 Sep 2015, 17:06

Re: 0bytes Copied File

#3 Post by Manooker » 29 Sep 2015, 15:24

Unfortunately photorec didnt find the file i wanted.

May be its really lost. Ive just accepted.

Thank you for your atention!


Who is online

Users browsing this forum: No registered users and 0 guests