TestDisk 7.1 executable launches PhotoRec

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 08 Sep 2017, 01:37

TestDisk 7.1 executable launches PhotoRec

#1 Post by KingdomAdventures »


I just downloaded TestDisk 7.1 for Windows, upgrading from 6.12

This is the first time I've used TestDisk on Windows 10 64 bit Home

When I run the TestDisk executable PhotoRec loads instead. No screen asking about log files as in previous versions. No access to MBR utilities, just what looks exactly like PhotoRec.

What did I do wrong? Thanks!


Sponsored links

User avatar
Site Admin
Posts: 5310
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: TestDisk 7.1 executable launches PhotoRec

#2 Post by cgrenier »

There was a problem in the uploaded archive. It has been fixed.
Please empty your navigator cache and download the new archive.