Drive must be possessed, lord help me!

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 2
Joined: 07 Feb 2018, 23:45

Drive must be possessed, lord help me!

#1 Post by maxyp1912 »

Hello lovely people. Will try and make this quick and easy to understand, any help would be very much appreciated, I want to get the data off of this drive:

- 4tb Seagate USB 3
- Mac

- Was using drive as normal then all of a sudden the error message came up where you disconnect a drive without ejecting it
- LED light on drive no longer lights up
- It spins up when connected, then makes a repetitive sound (only audible when you put your ear against it) so very quiet and doesn't sound like a stuck arm (although it could be as I'm no expert!)
- After 11 repeats of this sound it gives up and stops spinning

- Does not show up at all on my Macbook Pro
- When connected to desktop Mac Pro an error message comes up saying "Cannot Read Disk"
- Was originally partitioned in 2 partitions (one of 3.75tb and other of 250gb), but shows up in Disk Utility as one unreadable drive of just 4gb. No option to check permissions or verify disk. Everything greyed out except for erase.
- All recovery software (I've tried at least 8), as well as TestDisk, only see a 4gb drive, and find 0 files or partitions after a scan.

TestDisk says this when performing a scan:

Disk /dev/rdisk3 - 4142 MB / 3950 MiB - 8089949 sectors
Analyse sector 1146880/8089948: 14%
Read error at 1146872/0/1 (lba=1146878)

It produces a constant read error and finds 0 partitions and 0 files.

Why could this be?

I'm not sure whether it's a mechanical failure (due to lack of LED and repetitive sound and unable to read), or a corruption problem. Any clues?
I've recovered data before from a mechanically failed drive by using the freezer method. I've tried everything else so if no one has any better ideas I might give that a go. Although as I said I'm not sure whether it's a mechanical failure or not!
One idea I've had is reformat it, so hopefully it can be read as a full 4tb drive again, and then use testdisk to recover the files. Would this work?

Anyway, would love to get the data back off of it and any help would be much appreciated. Cheers!

Sponsored links

User avatar
Site Admin
Posts: 5332
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Drive must be possessed, lord help me!

#2 Post by cgrenier »

Looks like a blocked arm or damaged head. You need to contact a data recovery company.
It's useless to try software solution as the reported disk capacity is wrong.

Posts: 2
Joined: 07 Feb 2018, 23:45

Re: Drive must be possessed, lord help me!

#3 Post by maxyp1912 »

Ah ok thank you mate! Most helpful thing I've heard about this in days - was trying and trying with software to try and get it to read the whole disk but this makes sense. Cheers!