Micro SD card recognition/file recovery problems

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 15 May 2018, 22:48

Micro SD card recognition/file recovery problems

#1 Post by nocolgk » 15 May 2018, 22:55

I installed Testdisk 7.1 on a 64 bit Windows 7 SP 1 computer with i5 processor and 8 GB RAM.

When I plug in the Micro SD card from a Samsung Galaxy S7 phone, into a USB port of my computer (using an adapter), a window is displayed that says "There might be a problem with some files on this device or disc . . . ."

There are 2 options:

Scan and fix
Continue without scanning

I am reluctant to choose the "Scan and fix" option until I have recovered the files (at least those that are recoverable).

When I select the "Continue without scanning" option, I see the following folders by clicking on Removable disk F in Windows Explorer:


If I run testdisk_win.exe, and I get to the data recovery utility, I see the same 5 folders in white text, but I also see 2 folders in red text, one of which is:

drwxr-xr-x identified as: _T5BBE~7

I tried to copy the files in that folder to my hard drive (so that I could post them to this forum if necessary), and a message was displayed that the copy was successful, but I can't find them. And now I am stuck. I don't (and didn't) see any way to start a file recovery process (or even to reformat the Micro SD card). Did I miss something simple?

I tried clicking on one of the folders in Windows Explorer that has images, and file names appeared. I changed the display to medium icons, but no previews were displayed. When I tried to double click on an image to open it, all the file names disappeared from Windows Explorer, and now when I click on Removable Disk F in Windows Explorer, I get this message:

"Please insert a disk into removable disk F"

So suddenly Windows does not recognize the Micro SD card

I searched this forum using the criteria "micro sd disk not recognized" and found a post that says to run "photorec_win /all" but I can't see how to do that. From the Windows command line?

I suppose it is possible that the card is write protected. If so, I found this article (https://www.easeus.com/partition-master ... -card.html) to get around that, but it involves a registry edit, and I would rather not do that. Plus, I am not convinced it is a registry problem. I used another recovery application and it identified a number of unrecoverable files, but it could recover any of the files identified as recoverable.

I really want to recover whatever files I can, and then, if necessary, reformat the card. Worst case, if I can't recover any files, I want to reformat the card so that is usable.

Can anyone help?

Sponsored links

User avatar
Site Admin
Posts: 4806
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Micro SD card recognition/file recovery problems

#2 Post by cgrenier » 17 May 2018, 06:00

Looks like a physical/electronic problem. You should contact a data recovery company.


Who is online

Users browsing this forum: No registered users and 3 guests