Bad Relative Sector - Can't find any partition in Deeper Src

Using TestDisk to repair the filesystem
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 19 Sep 2012, 01:04

Bad Relative Sector - Can't find any partition in Deeper Src

#1 Post by neto27 » 19 Sep 2012, 01:21

I have a pendrive Kingston D108 16 gb that was asking to be formatted and was recognized as RAW.

I did the following steps to try to solve my problem:

1- i had run testdisk. No information about partition structure was available so i wrote MBR code to the first sector and reboot.
2- now i can see the following information about partiction sctruture:
testdisk.jpg (60.61 KiB) Viewed 2282 times
3- after that, i run Quick Search and Deeper Search and Testdisk can't find any partition.

Please, anyone knows how to fix this problem and recover my files?


Sponsored links

User avatar
Site Admin
Posts: 4970
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: Bad Relative Sector - Can't find any partition in Deeper

#2 Post by cgrenier » 13 Oct 2012, 14:29

To recover your files, it may be faster to use PhotoRec as the volume is small (16 GB).


Who is online

Users browsing this forum: No registered users and 7 guests