Help recover my RAID 0 please

How to use TestDisk to recover lost partition
Post Reply
Message
Author
mistigi
Posts: 1
Joined: 18 Aug 2012, 18:08

Help recover my RAID 0 please

#1 Post by mistigi » 18 Aug 2012, 18:28

Yesterday I was replacing my windows boot disk. Before I did that I disconnected data cables to my 3-disk (2TB each) RAID 0 array, which is separate from boot disk, just for data.

After Win OS installation I reconnected the drives, after booting to windows the raid 0 is not recognized as such, instead it is shown as 3 separate disks in the disk manager. I am sure that the disk were re-connected in the right order.

At the moment I am not sure where to start. The only thing I know is the order of the disks. I am not even sure if it was raid-0 on my motherboard or was it stripe in windows. Also I do not know the stripe size.

So far I have tried re-creating a raid 0 in bios and using TestDisk "Analyse" function. I tried both "Intel" and EFI as a partition table type. For Intel, with quick search, NTFS is detected but no files are shown. With EFI there are several MSFT partitions shown, again no files.

I would appreciate any suggestion as to how I should proceed. I think it is a bit more probable that it was windows stripe as opposed to raid-0 in bios, although I am not 100% sure.

Sponsored links

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest