PhotoRec for Android disk image doesn't work for me

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Post Reply
Posts: 1
Joined: 11 Feb 2021, 01:55

PhotoRec for Android disk image doesn't work for me

#1 Post by luoyimu »

Dear Team,

I tried to cut the photo folder of my Android phone to my Windows PC (via MTP), and probably bcoz the folder is too large (17GB), somehow the cut operation didn't work and I lost the whole folder on my phone...

Then I use "adb pull /dev/sda data.img" to copy the whole data disk to my Windows PC and try to use QPhotoRec to recover my 17GB photos, but after running, it seems like it just exports the existing jpg files on the disk and can't recover any of the deleted photos.

Any suggestions/solutions would be greatly appreciated.

Thanks in advance.

Sponsored links

Post Reply