Error recovering a file - 25Go file became 1.0Go file

Using PhotoRec to recover lost data
Post Reply
Message
Author
noarone
Posts: 1
Joined: 26 Sep 2012, 12:51

Error recovering a file - 25Go file became 1.0Go file

#1 Post by noarone » 26 Sep 2012, 13:14

Hey everyone,
Salut à tous les francophones.

First a great thanks to cgsecurity team. Their work helped me a lot within the past years, and many of my friends too !

I'm encountering a difficulty while recovering files from a 32Go USB key.

Testdisk find easily the lost partition and I can list files without any issue.

However, I wasn't able to succefully "WRITE" the partition back in the classic process : It asked me te restart the computer, but after restart, nothing changed.
I tried the trick to rebuild the boot sector that seem to encounter error and the dump option, but it didn't work...
Image

No big deal, a simple recovery of the file would be perfect.
Everything worked fine, except for a 25go larged file that is a TrueCrypte file (it's a file created to embedded a virtual encrypted disk in the usb key). Of course, the main part of the files i'm interested in are in that container.

When I copy it, the backuped file only size 1,0 go. I'm able to open it with TrueCrypte after that, but everything in there is corrupted : of course, i miss data.

Here is a screenshot of the probleme. Is it because the original file has been corrupted in any way ? (the file is CAZENOVE_ENCRYPTED

Thanks for your help !
Image

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3694
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Error recovering a file - 25Go file became 1.0Go file

#2 Post by cgrenier » 30 Sep 2012, 10:52

It can happen if no data is read successfully after the first 1 Go...
Can you try to rebuild the boot sector again, write it, quit TestDisk, restart TestDisk, check the boot sector again ?
What are the results ?

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests