Photorec doesn't find one of partitions (partition is OK!)

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
Wojciech
Posts: 1
Joined: 29 Oct 2012, 11:42

Photorec doesn't find one of partitions (partition is OK!)

#1 Post by Wojciech » 29 Oct 2012, 12:01

(sorry for my bad english)

I'm trying to recover some photos I deleted by mistake. My configuration: 2 x 1TB HD in RAID, divided to 4 partitions: 1x200GB (system - C:) , 3x600GB (D:, E:, G:). Photorec works great on C:, D:, G:, but it doesn't see E: partition. The E: drive is completely OK, I can see it in windows, files are OK, so why doesn't Photorec see it? I even tried to run the program from the missing partition, and it works, but still doesn's see it (although I can choose E: as a save folder for recovered files).

As You see, program is running on the drive E:
(K: is an external USB drive)
Image

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 4392
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Photorec doesn't find one of partitions (partition is OK

#2 Post by cgrenier » 04 Nov 2012, 18:58

If the drive letter isn't displayed, select the physicaldrive0 and next the partition.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests