DDE non detecté sauf dans la gestion des diques

Comment utiliser TestDisk pour récupérer une partition perdue
Post Reply
Message
Author
brayce
Posts: 1
Joined: 18 Nov 2012, 11:54

DDE non detecté sauf dans la gestion des diques

#1 Post by brayce » 18 Nov 2012, 12:15

Bonjour,

Suite à une mauvaise manip sur time capsule, mon DDE formaté en FAT32 n'est plus detecté que ce soit sur mac ou PC. Je le vois dans le gestionnaire des disques. (Impossible de vous dire le nombre de partition que je suis censé avoir dessus...)

J'ai donc télécharger testdisk mais difficile à comprendre pour un débutant.
J'ai peut être déjà fait des conneries en bidouillant des trucs sans trop savoir... et je me tourne vers vous pour avoir un peu (beaucoup) d'aide

En gros, pour l'instant j'ai validé en EFI system. Ensuite j'avais lancé un quick search qui a duré 1 jour et demi. Il m'avait trouvé 2 partitions à ce que j'ai compris, mais j'avais toujours ces messages :

check_fat : unusual media descriptor <0xf0!=0xf8!>
warning : incorrect number of head/cylinder 16 (FAT)! = 255 (HD)
warning : incorrect number of sector per track 32 (FAT)! = 63 (HD)

J'ai donc changé la géometrie... en mettant 16 au head et 32 en sector. J'ai plus ces warning, me reste encore la 1ere ligne ci dessus en message. Actuellement, je refais un quicksearch qui est long. Ca me donne ça pour l'instant... Merci de votre aide
Sans titre.jpg
Sans titre.jpg (49.56 KiB) Viewed 764 times

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3628
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: DDE non detecté sauf dans la gestion des diques

#2 Post by cgrenier » 01 Dec 2012, 16:13

Il faudrait le résultat de Analyse et du Quick Search en choisissant Pc/Intel et idem avec EFI

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests