3TB backup has amnesia... Help

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Posts: 1
Joined: 23 Nov 2012, 21:50

3TB backup has amnesia... Help

#1 Post by MrDave »

I had my 3TB External drive connected to my PC non stop. There has been a power outage since I last used my 3TB, and when I tried to use my drive it didn't show up. Note: I don't know if this matters, but the drive has been swapping files between Win 7 and Mac OSX.

When I first got it detectable with Computer Management, it showed:
NTFS, "Reserved to system", 100 MB
And my other Partition "Bank of Life" (the remainder of the drive)
It showed up, but wasn't accessible. I accidentally tried to format the drive, and cancelled it mid-way through.

Now it is showing up as
CM.png (3.45 KiB) Viewed 2509 times
Under GTP -> Advanced it shows:
Partitions.png (62.99 KiB) Viewed 2509 times
After Analysing:
Deep Scan.png
Deep Scan.png (59.62 KiB) Viewed 2509 times
https://www.dropbox.com/s/fw848p0cwva33 ... 0shown.png

I have no clue what to do next... Any help ? Please