files disapearing on restore

Using PhotoRec to recover lost data
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read
Posts: 1
Joined: 09 Dec 2012, 14:59

files disapearing on restore

#1 Post by stoolzo »

Hi, I am trying to restore a 2tb drive full of movie data which was formatted by accident. I have tried about 15 different tools but none of them find about half of my files. So i gave photorec a try, within the first 5 mins it had found and restored 1 of the movies files i couldnt which was good, however it is still skipping some. It seems to start to restore them, i watch the byyes go right up to the end of the file, (some are 8-15 gig) and then it disapears from the folder I am recovering too and start the next one. Its clearly finding the data but why isnt it restoring it, or at least restiring what it can and moving on to the next file.


User avatar
Site Admin
Posts: 5422
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France

Re: files disapearing on restore

#2 Post by cgrenier »

In Options, enable Keep corrupted files. Once PhotoRec has recovered all the files it thinks intact, it will save all the files that it thinks corrupted.