Windows does not see primary partition but testdisk does

Using TestDisk to repair the filesystem
Post Reply
Message
Author
lanwanman
Posts: 1
Joined: 15 Feb 2013, 19:39

Windows does not see primary partition but testdisk does

#1 Post by lanwanman » 15 Feb 2013, 20:16

Help! I have a Dell Server running Windows 2003 R2 and have tried following all the repair steps I can find on the forums but cannot get Windows to see my primary partition. Here is a screenshot of what my partitions look like and my boot sectors and mft say they match. I can see all my files on Partition 2 in testdisk and have successfully copied files off to another drive using testdisk and can access them without any problems. I suspect I am missing something to allow Windows to see this partition again and to then be able to boot to it. If I try to access this partition within Linux it doesn't recognize it either and errors out. I also noticed it doesnt see the label for this partition and not sure if that has any meaning. Any assistance would be greatly appreciated, thank you. Attached is a screenshot of what I am seeing currently in testdisk.
Attachments
partitions.jpg
partitions.jpg (48.51 KiB) Viewed 1139 times

Sponsored links

User avatar
cgrenier
Site Admin
Posts: 3413
Joined: 18 Feb 2012, 15:08
Location: Le Perreux Sur Marne, France
Contact:

Re: Windows does not see primary partition but testdisk does

#2 Post by cgrenier » 26 Mar 2013, 08:29

Try "chkdsk /f c:" (replace c: by the correct drive letter).
Good luck

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests