Testdisk 6.14 stuck at analyse cylinder

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Locked
Message
Author
santoshjk
Posts: 2
Joined: 17 Mar 2013, 18:24

Testdisk 6.14 stuck at analyse cylinder

#1 Post by santoshjk »

I want to recover my lost partition, I accidently formatted the disk but I need to recover the data.
I ran the Testdisk 6.14 and did the DeepSearch. Now it stuck while analysing the cylinder.
I have 500GB Hard disk and it stuck at Analyse Cylinder 125/60800: 00%

Please help me in understanding this, and the next steps to be taken. Data is most important for me.

Cheers,
Santosh

Sponsored links

Locked