Using Testdisk since Windows 7 Repair failed

How to use TestDisk to recover lost partition
Forum rules
When asking for technical support:
- Search for posts on the same topic before posting a new question.
- Give clear, specific information in the title of your post.
- Include as many details as you can, MOST POSTS WILL GET ONLY ONE OR TWO ANSWERS.
- Post a follow up with a "Thank you" or "This worked!"
- When you learn something, use that knowledge to HELP ANOTHER USER LATER.
Before posting, please read https://www.cgsecurity.org/testdisk.pdf
Post Reply
Message
Author
richardf
Posts: 2
Joined: 20 Mar 2013, 03:02

Using Testdisk since Windows 7 Repair failed

#1 Post by richardf » 20 Mar 2013, 03:10

When booting this computer it goes to Windows Repair but nothing good happens. The first shot is 99% of a "deep scan" when I went through "analyze", the second scan is when it was finished. It took at least 4 hours to finish, most of the time was spent scanning the first 15% of the disk if that helps.

#1 Image

#2 Image

I really don't want to screw this up so any advice is welcome. Thanks in advance.

Sponsored links

richardf
Posts: 2
Joined: 20 Mar 2013, 03:02

Re: Using Testdisk since Windows 7 Repair failed

#2 Post by richardf » 31 Mar 2013, 15:44

The hard drive itself not so good, was making noises and listed as "Caution" in CrystalDiskInfo because of high Reallocated Sector Count. Full Formatted it and tossed it aside in case someone responds with a way to save it.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests